Query API

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the services are operational and stable.
Posted Jun 11, 2026 - 21:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 20:21 CDT

Identified

We have identified issues relating to Query API. Our Engineers are working to resolve the issue as soon as possible.
Posted Jun 11, 2026 - 18:52 CDT
This incident affected: Transaction API.