TSYS processing
Incident Report for Gateway Services
Resolved
No further timeouts have been observed on the TSYS platform. The impacted time ranges were:

8:04:21 - 8:06:22 AM
8:18:17 - 8:20:08 AM
8:25:03 - 8:26:10 AM
8:37:48 - 8:41:55 AM
8:44:34 - 8:46:26 AM
8:56:04 - 8:57:56 AM

All times CDT.
Posted Sep 06, 2024 - 10:56 CDT
Monitoring
There have been no new timeouts on the TSYS platform since 8:57:56. Engineers continue to monitor.
Posted Sep 06, 2024 - 09:51 CDT
Update
Intermittent request timeouts to the TSYS platform are ongoing. Engineers are continuing to investigate. The most recent errors occurred from 8:56:04 - 8:57:56 AM CDT.
Posted Sep 06, 2024 - 09:11 CDT
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted Sep 06, 2024 - 08:38 CDT
This incident affected: Credit Card Processors (TSYS).