Mastercard Transaction Processing

Incident Report for Gateway Services

Resolved

The previously reported service incident is now resolved and all systems should be back to normal operation.
Posted Apr 14, 2023 - 19:10 CDT

Update

We have seen no recent occurrences of this issue and we will continue to monitor in order to confirm resolution. We will provide another update shortly.
Posted Apr 14, 2023 - 18:55 CDT

Monitoring

Engineers have identified the issue and are working toward resolution.
Posted Apr 14, 2023 - 18:43 CDT

Update

Engineers continue to investigate the issue.
Posted Apr 14, 2023 - 18:21 CDT

Investigating

We are currently investigating a potential service incident with Mastercard Transactions on a subset of processors that may be impacting one or more functions. Some customers may be experiencing service issues as a result.
Posted Apr 14, 2023 - 17:49 CDT
This incident affected: Credit Card Processing.