TSYS processing
Incident Report for Gateway Services
Resolved
No additional TSYS timeouts have been observed. Timeouts occurred from 9:10:01 to 9:11:05 AM CDT.
Posted Dec 23, 2024 - 09:47 CST
Monitoring
We are currently monitoring transactions on the TSYS platform. Transactions timed out between 9:10:01 and 9:11:05 AM CDT.
Posted Dec 23, 2024 - 09:28 CST
This incident affected: Credit Card Processors (TSYS).