Gateway Connectivity Issues

Incident Report for Gateway Services

Resolved

No further issues have been observed. Intermittent connectivity occurred from 8:36–8:38 PM CST.
Posted Jan 16, 2026 - 21:16 CST

Monitoring

Engineers are monitoring connectivity issues that occurred between 8:36 - 8:38 PM CST. Requests are currently processing normally.
Posted Jan 16, 2026 - 20:53 CST
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.