Global Payments East Connectivity
Incident Report for Gateway Services
Resolved
Connectivity to the Global Payments East - EMV platform has been resolved. There were intermittent connection issues on transactions between 12:16 PM and 12:33 PM CDT.
Posted Mar 21, 2022 - 13:06 CDT
Monitoring
Engineers have not seen any additional errors on transactions to the Global Payments East - EMV platform since 12:33 CDT.
Posted Mar 21, 2022 - 12:53 CDT
Investigating
Engineers are currently investigating connection errors on the Global Payments East - EMV platform.
Posted Mar 21, 2022 - 12:33 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Global Payments).