Engineers are investigating platform connectivity issues
Incident Report for Gateway Services
Resolved
The gateway experienced connectivity issues between 8:41 and 8:48 AM CST.

Additionally, requests to the Query API and reporting may have returned results outside of the dates requested between 8:21 and 9:15 AM CST.
Posted Jan 03, 2023 - 12:25 CST
Monitoring
The platform is performing as expected at the moment. Engineers continue to monitor.
Posted Jan 03, 2023 - 08:51 CST
Investigating
We are currently investigating this issue.
Posted Jan 03, 2023 - 08:46 CST
This incident affected: Transaction API and Control Panel.