TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any further failures of American Express transactions on the TSYS platform. Transactions were impacted from 14:17 - 15:15 CDT.
Posted Jun 17, 2021 - 15:40 CDT
Monitoring
We have not seen errors on the on the TSYS platform since 15:15 CDT. Engineers continue to monitor.
Posted Jun 17, 2021 - 15:26 CDT
Update
American Express transactions on the TSYS platform are failing since 14:17:46 CDT. Other payment types do not currently appear to be affected.
Posted Jun 17, 2021 - 15:12 CDT
Investigating
We are currently investigating issues with Tsys transaction processing
Posted Jun 17, 2021 - 14:54 CDT
This incident affected: Credit Card Processors (TSYS).