Sporadic TSYS Processing Issues
Incident Report for Gateway Services
Resolved
No further issues have been observed.
Posted Mar 06, 2016 - 23:09 CST
Monitoring
As of 10:36 PM CST, we have not identified any further errors. Approximately 5% of all TSYS transactions between 10:17 and 10:36 PM CST resulted in an error response from TSYS. This may have produced an Internal Error message when attempting to process transactions through the TSYS platform. Engineers continue to monitor the situation.
Posted Mar 06, 2016 - 22:47 CST
Investigating
We're seeing sporadic errors from TSYS when processing through them. Engineers are investigating.
Posted Mar 06, 2016 - 22:36 CST