Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
Electronic check processing was impacted from 09:02 CDT to 09:36 CDT, with only 5% of transactions affected during that time. We have not seen any issue processing since that time.
Posted Aug 10, 2023 - 13:56 CDT
Investigating
We are currently investigating issues processing a small percentage of electronic check transactions. Approximately 5% of electronic check transactions are affected.
Posted Aug 10, 2023 - 09:42 CDT
This incident affected: Electronic Check Processing.