Worldpay eCommerce (formerly Litle) processing errors
Incident Report for Gateway Services
Resolved
Worldpay has confirmed that they have resolved the issue. We observed the bulk of connectivity issues between the gateway and the Worldpay ecommrece platform from 8:32 PM CDT to 9:21 PM CDT. The peak error rate approached 10% before 9:00 PM CDT.
Posted Mar 27, 2024 - 22:06 CDT
Monitoring
We have not observed any issues processing on the Worldpay ecommrece platform since 9:21 PM CDT. We are continuing to monitor the platform.
Posted Mar 27, 2024 - 21:36 CDT
Identified
We are experiencing connectivity issues between the gateway and the Worldpay ecommrece platform. Worldpay has confirmed they have identified a network related issue, and are working to resolve the issue. We are seeing an issue connecting to the platform for approximately 10% of our transaction requests.
Posted Mar 27, 2024 - 20:57 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).