Api Processing

Incident Report for Gateway Services

Resolved

Resolved
Posted Oct 14, 2025 - 23:47 CDT

Monitoring

Currently we are fully operational and monitoring for any further issues.
Posted Oct 14, 2025 - 23:12 CDT

Identified

Our Site Reliability Engineers have identified the issue. We apologize for any inconvenience this may have caused and appreciate your patience. We are monitoring for any further issues.
Posted Oct 14, 2025 - 22:47 CDT

Investigating

We are currently investigating this issue.
Posted Oct 14, 2025 - 22:20 CDT
This incident affected: Transaction API.