Worldpay Vantiv eCommerce Connectivity
Incident Report for Gateway Services
Resolved
Connectivity to the Worldpay Vantiv eCommerce (Terminal and Host Capture) platforms has been resolved. All attempted Transactions on the platforms between 7:53 AM CT. AND 08:04 AM CT were affected
Posted Oct 16, 2021 - 08:35 CDT
Monitoring
We have seen transaction processing successfully resume through the Worldpay Vantiv eCommerce (Terminal and Host Capture) platforms.
Posted Oct 16, 2021 - 08:10 CDT
Investigating
Engineers are currently investigating processing errors on the Worldpay Vantiv eCommerce (Terminal and Host Capture) platforms.
Posted Oct 16, 2021 - 07:58 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).