Worldpay / Vantiv connectivity

Incident Report for Gateway Services

Resolved

There have been no further timeouts on the Worldpay / Vantiv platform. Errors occurred from 14:07:01 - 14:07:53 CDT.
Posted Apr 08, 2025 - 14:24 CDT

Monitoring

Engineers are investigating timeouts on the Worldpay / Vantiv platform. Errors occurred from 14:07:01 - 14:07:53 CDT.
Posted Apr 08, 2025 - 14:17 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).