Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
We have not observed any additional errors since 11:10 AM CDT. There were intermittent connection issues on transactions to Paymentech Tampa between 10:33 AM - 11:10 AM CDT.
Posted Jun 15, 2022 - 11:55 CDT
Identified
Chase Paymentech Tampa has confirmed that they are experiencing issues and they are working towards resolving them as quickly as possible.
Posted Jun 15, 2022 - 11:05 CDT
Investigating
Engineers are investigating intermittent connection issues to the Paymentech Tampa platform.
Posted Jun 15, 2022 - 10:56 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Chase Paymentech).