Connectivity errors

Incident Report for Gateway Services

Resolved

No further errors have occurred. Multiple processing platforms were impacted from 10:41 PM CDT to 10:45 PM CDT.
Posted Mar 22, 2023 - 23:17 CDT

Monitoring

No further errors are being observed. Engineers continue to monitor.
Posted Mar 22, 2023 - 22:49 CDT

Investigating

Engineers are investigating gateway connectivity errors to multiple payment platforms.
Posted Mar 22, 2023 - 22:48 CDT
This incident affected: Credit Card Processing.