Cloud Terminal Device Processing
Incident Report for Gateway Services
Resolved
A fix has been applied and the issues with cloud connected card terminals are now resolved.
Posted Sep 27, 2021 - 12:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 11:18 CDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2021 - 11:09 CDT
Investigating
We are currently investigating connectivity issues amongst cloud connected card terminals. Engineers are investigating.
Posted Sep 27, 2021 - 11:08 CDT
This incident affected: Transaction API and Credit Card Processing.