Possible Service Incident - Customer-Present Cloud
Incident Report for Gateway Services
Resolved
Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Apr 04, 2023 - 07:29 CDT
Monitoring
We have identified and resolved the issue with Customer-Present Cloud. Engineers are closely monitoring to confirm all services are stable.
Posted Apr 04, 2023 - 05:51 CDT
Investigating
We are currently investigating a possible service incident that may be impacting Customer-Present Cloud. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted Apr 04, 2023 - 05:21 CDT
This incident affected: Transaction API.