TSYS Processing

Incident Report for Gateway Services

Resolved

There have been no further timeouts on the TSYS platform. Transactions were impacted from 09:49:18 to 09:57 AM CDT. Only 2% transactions were affected
Posted Oct 24, 2024 - 10:31 CDT

Monitoring

We are currently monitoring transactions on the TSYS platform, where timeouts occurred from 09:49:18 to 09:57 AM CDT.
Posted Oct 24, 2024 - 10:12 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).