Gateway Connectivity Issues
Incident Report for Gateway Services
Resolved
We have not seen any further connectivity issues since 3:05 PM CDT.
Posted Apr 22, 2021 - 17:47 CDT
Monitoring
We saw sporadic increased latencies connecting to the gateway between 11:50 AM CDT and 3:05 PM. Engineers are continuing to monitor for additional issues.
Posted Apr 22, 2021 - 15:48 CDT
Update
Engineers are continuing to investigate the sporadic connectivity issues.
Posted Apr 22, 2021 - 15:17 CDT
Investigating
We are currently investigating some sporadic connectivity issues to our gateway.
Posted Apr 22, 2021 - 14:32 CDT
This incident affected: Transaction API, Control Panel, and Query API.