TSYS Processing
Incident Report for Gateway Services
Resolved
We observed response timeouts from 2:37 PM CDT to 3:45 PM CDT representing approximately 3% of all transactions to Tsys. Tsys processing in the gateway has resumed normal operations.
Posted Aug 02, 2022 - 17:19 CDT
Monitoring
We are continuing to monitor for any further response timeouts from the Tsys platform. We saw response timeouts from 2:37 PM CDT to 3:45 PM CDT representing approximately 3% of all transactions to Tsys.
Posted Aug 02, 2022 - 16:15 CDT
Investigating
We are investigating response timeouts to the Tsys platform; less than 2% of transactions processed on the Tsys Platform have been affected.
Posted Aug 02, 2022 - 14:56 CDT
This incident affected: Credit Card Processors (TSYS).