Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
We have not observed any additional errors since 0:42 PM CDT.
Posted Aug 30, 2022 - 01:25 CDT
Identified
Engineers are investigating intermittent connection issues to the Paymentech Tampa platform as of 23:27 CDT.
Chase Paymentech Tampa has confirmed that they are experiencing issues and they are working towards resolving them as quickly as possible.
Posted Aug 30, 2022 - 00:51 CDT
This incident affected: Credit Card Processors (Chase Paymentech).