Chase Paymentech Tampa processing
Incident Report for Gateway Services
Resolved
Chase Paymentech has confirmed that they have resolved the issue. We have not observed any additional errors since 9:02 PM CDT. There were issues processing transactions with Paymentech Tampa between 8:00 PM - 9:02 PM CDT.
Posted Oct 15, 2023 - 21:35 CDT
Monitoring
There have not been any errors processing on Chase Paymentech Tampa since 9:02 PM CDT. Engineers are continuing to monitor.
Posted Oct 15, 2023 - 21:17 CDT
Identified
Chase Paymentech Tampa has identified the issue and is working on resolving it. We have observed a small number of transactions approved, but 80% of all transactions are failing to connect to Chase.
Posted Oct 15, 2023 - 20:35 CDT
Investigating
Engineers are investigating issues processing on the Chase Paymentech Tampa platform.
Posted Oct 15, 2023 - 20:15 CDT
This incident affected: Credit Card Processors (Chase Paymentech).