Gateway Connectivity Issues

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted Feb 27, 2025 - 12:02 CST

Monitoring

We have identified and resolved the ongoing issue. Engineers are closely monitoring to confirm all services are stable.
Posted Feb 27, 2025 - 11:37 CST

Investigating

We are currently investigating a possible service incident that may be impacting one or more functions of the Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted Feb 27, 2025 - 11:17 CST
This incident affected: Transaction API, Control Panel, and Query API.