Web Portal Down - Possible Service Incident

Incident Report for Gateway Services

Resolved

This issue has been resolved and all services are operating normally.
Posted Jun 07, 2026 - 11:44 CDT

Monitoring

A fix has been implemented and we are actively monitoring the results. All sites are currently functional and operating normally. Our engineering team remains engaged and is continuing to closely monitor the situation to ensure stability.
Posted Jun 07, 2026 - 09:59 CDT

Investigating

We are currently investigating a possible service incident that may be impacting one or more functions of the Gateway. Some customers may be experiencing service issues as a result. Our engineers are working to investigate and resolve the issue.
Posted Jun 07, 2026 - 09:37 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, Query API, Customer Support (Phone), and Credit Card Processors (First Data Omaha, First Data Nashville, First Data Nashville North, First Data Caribbean, First Data Canada, Chase Paymentech, TSYS, Elavon, Global Payments, Worldpay / Vantiv).