Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 08:21 CDT
Monitoring
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Jul 14, 2022 - 05:06 CDT
This incident affected: Credit Card Processors (Vantiv).