TSYS Processing
Incident Report for Gateway Services
Resolved
We are no longer seeing American Express errors on the TSYS platform. Errors occurred from 1:14:14 - 1:55:24 PM CT.
Posted Oct 21, 2021 - 14:21 CDT
Monitoring
We have not seen errors on the TSYS platform since 1:55:24 PM CT. Continuing to monitor.
Posted Oct 21, 2021 - 14:13 CDT
Identified
TSYS has identified that American Express transactions are currently failing due to connectivity issues between TSYS and American Express.
Posted Oct 21, 2021 - 13:57 CDT
Investigating
Errors for a small number of transactions on the TSYS platform have resumed as of 1:33:21 PM CT.
Posted Oct 21, 2021 - 13:39 CDT
Monitoring
We are no longer observing errors on the TSYS platform. The most recent error occurred at 1:23:29. Engineers continue to monitor.
Posted Oct 21, 2021 - 13:30 CDT
Investigating
We have seen intermittent issues processing a small number of transactions on the Tsys processor since 1:14:14 PM CT. Engineers are investigating.
Posted Oct 21, 2021 - 13:23 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).