WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
Connectivity to the WorldPay Vantiv Core platform have been resolved. A very small percentage of transactions to the Worldpay Vantiv Core platform were affected between 12:10 and 12:23 CDT were affected.
Posted Jun 27, 2021 - 00:48 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted Jun 27, 2021 - 00:22 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).