Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
No further issues have occurred. Errors were observed on the Vantiv (Litle) platform between 10:25 AM and 10:38 AM CDT.
Posted Jun 30, 2022 - 10:44 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Jun 30, 2022 - 10:37 CDT
This incident affected: Credit Card Processors (Vantiv).