Vantiv Now Worldpay eCommerce processing
Incident Report for Gateway Services
Resolved
We have not observed any additional errors since 5:04 PM CDT. There were sporadic issues processing transactions with Vantiv Now Worldpay eCommerce between 4:16 PM - 5:04 PM CDT.
Posted Oct 18, 2023 - 17:45 CDT
Monitoring
There have not been any errors processing on Vantiv Now Worldpay eCommerce since 5:04 PM CDT. Engineers are continuing to monitor.
Posted Oct 18, 2023 - 17:25 CDT
Investigating
Engineers are investigating issues processing on the Vantiv Now Worldpay eCommerce platform.
Posted Oct 18, 2023 - 16:40 CDT
This incident affected: Credit Card Processing.