Collect Checkout

Incident Report for Gateway Services

Resolved

The issue has been resolved and services have returned to normal operation.
Posted Jul 09, 2026 - 14:11 CDT

Monitoring

Our engineering team remains engaged and is continuing to closely monitor the environment to ensure stability and confirm that the issue has been fully resolved. Services are currently operating as expected.
Posted Jul 09, 2026 - 10:15 CDT

Identified

We have identified the cause of the issues. Our engineering team is implementing a fix and working to restore normal service as quickly as possible.
Posted Jul 09, 2026 - 08:45 CDT

Update

Our engineers are continuing to investigate the issue. We appreciate your patience at this time while we find a solution.
Posted Jul 09, 2026 - 08:00 CDT

Investigating

We are currently investigating issues with collect checkout. Users may experience seeing "this cart is not valid" error when using collect checkout links. Our team is actively investigating the cause and working on a resolution as quickly as possible.
Posted Jul 08, 2026 - 23:00 CDT
This incident affected: Control Panel.