Vantiv Now Worldpay Core timeouts
Incident Report for Gateway Services
Resolved
There have been no additional timeouts on the Vantiv Now Worldpay Core platform. Timeouts primarily occurred from 11:45:32 AM CDT to 12:34:40 PM CDT.
Posted Aug 15, 2024 - 15:47 CDT
Monitoring
We have seen no timeouts on the Vantiv Now Worldpay Core platform since 12:34:40 PM CDT. Engineers continue to monitor.
Posted Aug 15, 2024 - 13:12 CDT
Investigating
Engineers are investigating intermittent connection timeouts on the Vantiv Now Worldpay Core platform. Errors first occurred sporadically at 9:41:27 AM - 9:45:57 AM CDT but have increased since 11:45:32 AM CDT.
Posted Aug 15, 2024 - 12:25 CDT
This incident affected: Credit Card Processors (Worldpay / Vantiv).