Elavon processing
Incident Report for Gateway Services
Resolved
There have been no further errors on the Elavon platform. Connection errors were limited to a small subset of Elavon merchants from 9:14:25 to 9:47:25 AM CST.
Posted Feb 04, 2025 - 10:15 CST
Monitoring
Engineers are monitoring errors on the Elavon platform. Errors are limited to a very small subset of Elavon merchants. The majority of merchants are unaffected.
Posted Feb 04, 2025 - 09:51 CST
Investigating
We are currently investigating issues processing on the Elavon platform.
Posted Feb 04, 2025 - 09:31 CST
This incident affected: Credit Card Processors (Elavon).