Increased API Latency

Incident Report for Gateway Services

Resolved

Engineers have resolved and confirmed the impacted services are operational and stable.
Posted May 03, 2026 - 17:45 CDT

Monitoring

A fix has been implemented and we are monitoring to confirm all services are stable.
Posted May 03, 2026 - 17:24 CDT

Identified

We have identified the issue. Our team is actively working on implementing a fix and mitigating the impact.
Posted May 03, 2026 - 17:12 CDT

Investigating

We are currently investigating increased latency affecting API requests. Some may experience slower-than-normal response times.
Posted May 03, 2026 - 15:39 CDT
This incident affected: Transaction API and Query API.