TSYS Processing
Incident Report for Gateway Services
Resolved
We have not seen any further issues processing transactions on the TSYS platform. A small number of transactions were impacted in from 12:34:26 PM – 13:07:30 PM CDT.
Posted Sep 21, 2021 - 14:17 CDT
Investigating
We have seen intermittent issues processing a small number of transactions on the Tsys processor Since 12:34:26 PM CT. Engineers are investigating
Posted Sep 21, 2021 - 13:15 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).