Brief Payment Processing Interruptions
Incident Report for Gateway Services
Resolved
No further errors have been observed and maintenance has concluded.
Posted Apr 28, 2021 - 00:07 CDT
Monitoring
Engineers are monitoring an event that caused errors and connectivity issues on the payment platform from 11:25 - 11:28 PM CDT. These unexpected interruptions were related to regularly scheduled maintenance.
Posted Apr 27, 2021 - 23:38 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.