Gateway Connectivity Issues

Incident Report for Gateway Services

Resolved

We are no longer experiencing connectivity issues. The APIs were impacted between 13:33:48 - 13:34:43 CDT and 13:43:10 - 13:44:05 CDT. Sporadic issues on Web Portals persisted until 15:38 CDT. The underlying issue has been identified and mitigated by our engineering team.
Posted Mar 31, 2025 - 15:59 CDT

Update

We observed connection issues impacting API and Web Portals between 13:33:48 - 13:34:43 CDT and 13:43:10 - 13:44:05 CDT. We saw sporadic issues impacting the Web Portals after those time ranges and are continuing to monitor.
Posted Mar 31, 2025 - 14:40 CDT

Monitoring

We are currently monitoring connectivity issues. Please retry any failed transactions.
Posted Mar 31, 2025 - 13:50 CDT
This incident affected: Transaction API and Control Panel.