Gateway Connectivity

Incident Report for Gateway Services

Resolved

Our systems experienced connectivity issues between 15:43 CDT to 17:38 CDT affecting api transactions, query api, control panel access. Service has been restored and we have not seen any issues since that time.
Posted Sep 26, 2025 - 19:06 CDT

Update

Service has returned to normal and we are monitoring for further issues.
Posted Sep 26, 2025 - 17:41 CDT

Monitoring

Service has returned to normal and we are monitoring for further issues.
Posted Sep 26, 2025 - 17:40 CDT

Identified

Our Site Reliability Engineers have identified issue. We appreciate your patience while our team looks into this.
Posted Sep 26, 2025 - 17:30 CDT

Investigating

We are currently investigating issues connecting to the gateway portals and API.
Posted Sep 26, 2025 - 16:48 CDT
This incident affected: Transaction API and Control Panel.