WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
No further issues have been observed with processing on the WorldPay Vantiv Core platform. Connectivity was fully restored after intermittent disruptions from 11:02 AM CDT to 11:58 AM CDT.
Posted Mar 27, 2024 - 12:29 CDT
Monitoring
Worldpay has confirmed that a minor outage was responsible for the connectivity issues experienced between the payment gateway and the WorldPay Vantiv Core platform. The necessary corrections have been implemented to address this issue. As of 11:58 AM CDT, no further connection problems have been observed. Our engineers are actively monitoring the situation to ensure ongoing stability.
Posted Mar 27, 2024 - 12:14 CDT
Update
Engineers are continuing to investigate connectivity errors between the payment gateway and the WorldPay Vantiv Core platform, the error rate is variable, up to 60% of our transaction volume between the payment gateway and WorldPay Vantiv Core platform is affected.
Posted Mar 27, 2024 - 12:00 CDT
Investigating
Engineers are currently investigating intermittent processing errors on the WorldPay Vantiv Core platform, affecting up to a third of transactions.
Posted Mar 27, 2024 - 11:21 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).