Vantiv / Litle transaction processing
Incident Report for Gateway Services
Resolved
We have not seen any additional errors on the Litle or Vantiv platforms. Connection errors occurred from 11:35:19 to 11:40:25 AM CDT.
Posted Sep 09, 2021 - 12:08 CDT
Monitoring
Engineers are monitoring connectivity to the Litle and Vantiv platforms, which received connection errors from 11:35:19 to 11:40:25 AM CDT.
Posted Sep 09, 2021 - 11:50 CDT
Investigating
Engineers are investigating connectivity issues on the Vantiv & Litle platforms.
Posted Sep 09, 2021 - 11:41 CDT
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).