APACS Processing

Incident Report for Gateway Services

Resolved

This incident has been resolved.
Posted May 06, 2025 - 11:53 CDT

Monitoring

We are currently investigating a potential service incident that may be impacting one or more functions of the Payment Gateway for APACS processors. Some customers may be experiencing service issues as a result.
Posted May 06, 2025 - 10:26 CDT
This incident affected: Credit Card Processing.