TSYS processing

Incident Report for Gateway Services

Resolved

No additional TSYS timeouts have been observed. Timeouts occurred from 2:09:52 to 2:11:11 PM CDT.
Posted Jan 09, 2025 - 14:33 CST

Monitoring

We are currently monitoring transactions on the TSYS platform. Transactions timed out between 2:09:52 and 2:11:11 PM CDT.
Posted Jan 09, 2025 - 14:19 CST
This incident affected: Credit Card Processors (TSYS).