Processor connectivity
Incident Report for Gateway Services
Resolved
No further errors have been observed. Connectivity to multiple processors was intermittently impacted from 9:03 AM - 9:11 AM CDT.
Posted Nov 01, 2023 - 09:45 CDT
Monitoring
Engineers are monitoring intermittent processor connectivity issues for multiple processors that began at 9:03 AM CDT. The most recent error occurred at 9:11 AM CDT.
Posted Nov 01, 2023 - 09:23 CDT
This incident affected: Credit Card Processing.