Litle / Vantiv connectivity
Incident Report for Gateway Services
Resolved
Settlement delays are resolved for the Litle / Vantiv platforms and transaction processing has remained stable.
Posted Nov 01, 2022 - 11:48 CDT
Update
Realtime traffic is still operational, but settlements on the Litle platform are delayed. We are continuing to work with FIS engineers to resolve.
Posted Nov 01, 2022 - 09:55 CDT
Monitoring
We have seen no further errors since 1:45 AM CDT. We are continuing to monitor.
Posted Nov 01, 2022 - 01:58 CDT
Update
Engineers continue to work with FIS to identify the cause of the connection errors.
Posted Nov 01, 2022 - 00:09 CDT
Investigating
Engineers are currently investigating processing errors on the Litle / Vantiv platform.
Posted Oct 31, 2022 - 23:19 CDT
This incident affected: Credit Card Processors (Vantiv).