Connection Issues to Multiple Payment Platforms
Incident Report for Gateway Services
Resolved
No further errors have been observed on these platforms. The impacted time ranges were as follows:

11:22:31 AM - 11:31:12 AM CDT
11:42:54 AM - 11:50:14 AM CDT
12:44:15 PM - 12:50:09 PM CDT
2:14:05 PM - 2:28:27 PM CDT
3:14:13 PM - 3:22:13 PM CDT
3:38:28 PM - 3:52:21 PM CDT
4:09:00 PM - 4:35:04 PM CDT
4:45:57 PM - 5:06:03 PM CDT
5:26:36 PM - 5:41:08 PM CDT
5:59:47 PM - 6:33:54 PM CDT
6:47:48 PM - 6:54:23 PM CDT
Posted Oct 10, 2024 - 21:34 CDT
Monitoring
There have been no new errors on these platforms since 6:54:23 PM CDT. Engineers continue to monitor.
Posted Oct 10, 2024 - 20:18 CDT
Identified
We have observed additional sporadic connection issues. Engineers are actively working to resolve the issue as quickly as possible.
Posted Oct 10, 2024 - 17:37 CDT
Monitoring
A fix has been applied and our engineers are closely monitoring the system for any further connection issues.
Posted Oct 10, 2024 - 17:22 CDT
Investigating
We are continuing our investigation after observing additional connection errors as of 2:14 PM CDT.
Posted Oct 10, 2024 - 14:32 CDT
Monitoring
There have been no new errors on these platforms since 1:21:28 PM CDT. Engineers continue to monitor.
Posted Oct 10, 2024 - 14:04 CDT
Investigating
We are currently investigating intermittent connection issues impacting multiple payment platforms. Sporadic errors have been observed on the following platforms:

Chase Paymentech Salem
Chase Paymentech Tampa
Elavon - EMV
First Data Omaha
First Data Nashville
First Data Nashville North
Global Payments East - EMV
Posted Oct 10, 2024 - 13:10 CDT
This incident affected: Credit Card Processing.