Engineers are Investigating ApplePay errors for some customers
Incident Report for Gateway Services
Resolved
Apple has confirmed they have resolved their incident and we have seen Apple Pay transactions process without error. We saw issues processing Apple Pay transactions from 06:03 CDT to 8:09 CDT
Posted Oct 16, 2023 - 08:23 CDT
Identified
Apple has identified an issue with their web based ApplePay transaction processing.
Posted Oct 16, 2023 - 08:06 CDT
Investigating
We are investigating an issue processing ApplePay transactions. Engineers are investigating.
Posted Oct 16, 2023 - 07:02 CDT
This incident affected: Credit Card Processing.