Isolated Internet connectivity carrier issues observed

Incident Report for Gateway Services

Resolved

No further packet loss has been observed.
Posted Feb 02, 2023 - 09:21 CST

Monitoring

Packet loss was present on a specific upstream route that may have impacted a few isolated connections on specific carriers intermittently for a few seconds at a time . No further packet loss has been observed in the past ten minutes. Engineers continue to monitor.
Posted Feb 02, 2023 - 09:09 CST

Investigating

Engineers are investigating isolated upstream carrier issues impacting connectivity for a minute or two to a subset of regions.
Posted Feb 02, 2023 - 08:48 CST
This incident affected: Transaction API, Control Panel, and Query API.