Tsys Processing
Incident Report for Gateway Services
Resolved
Tsys has reported that this issue has been resolved. We have saw intermittent failures, with periods of complete unavailability between 7:10 PM CT and 10:08 PM During this time, any affected transactions would have been reported as declined.
Posted Aug 21, 2021 - 23:14 CDT
Monitoring
We have seen a consistent return to normal Tsys functionality since 10:04 PM CDT. Engineers continue to monitor Tsys for issues.
Posted Aug 21, 2021 - 22:19 CDT
Update
Tsys is continuing to work on the issue.
Posted Aug 21, 2021 - 22:01 CDT
Update
Tsys is continuing to work on the issue. Tsys remains mostly unavailable.
Posted Aug 21, 2021 - 21:30 CDT
Update
Tsys is continuing to work on the issue. We have seen some bursts of successful transactions, but Tsys remains mostly unavailable.
Posted Aug 21, 2021 - 20:36 CDT
Identified
We have seen issues processing on the Tsys processor Since 7:10 PM CT. Tsys has confirmed there is a major issue with their Authorization system.
Posted Aug 21, 2021 - 20:00 CDT
Investigating
We are currently investigating issues with Tsys transaction processing
Posted Aug 21, 2021 - 19:28 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).