Worldpay Vantiv Core / Litle processing
Incident Report for Gateway Services
Resolved
There have still not been any connection errors since 11:37 AM CST. We experienced sporadic connection errors to Vantiv (Litle) and WorldPay Vantiv Core platforms between 10:24 AM - 11:37 AM CST.
Posted Jan 26, 2021 - 12:25 CST
Monitoring
We have not seen any connection issues since 11:37 AM CST. We are continuing to monitor these platforms closely.
Posted Jan 26, 2021 - 11:57 CST
Identified
Worldpay / FIS has confirmed an issue and they are working on resolving it as soon as possible.
Posted Jan 26, 2021 - 11:26 CST
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) and WorldPay Vantiv Core platforms.
Posted Jan 26, 2021 - 10:54 CST
This incident affected: Credit Card Processing and Credit Card Processors (Vantiv).