Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was affected from 12:07 AM CT CDT to 4:34 AM CT.
Posted Oct 16, 2021 - 06:21 CDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2021 - 02:04 CDT
Investigating
We are currently investigating issues processing electronic check transactions.
Posted Oct 16, 2021 - 01:18 CDT
This incident affected: Electronic Check Processing.